ブラウザのバージョン確認・アップならびに設定変更方法について

お客様においてご利用端末のバージョン確認・バージョンアップならびに設定変更を【2016年5月末まで】に実施いただくようお願いいたします。
実施いただけない場合、商品の購入手続き自体が出来なくなる可能性がございますので、以下対応をお願いいたします。

以下2点のご確認・ご対応をお願いいたします。
【対応1】ご利用のブラウザのバージョンをご確認ください  
【対応2】「Microsoft Internet Explorer」「Mozilla Firefox」を利用のお客様は『TLS 1.2』への設定変更を実施ください。

ご利用のブラウザアイコンをクリックしてください

ご利用のアイコンをクリックすると該当ページに遷移します。

Internet ExplorerMozilla FirefoxGoogle ChromeApple Safari

Microsoft Internet Explorerの確認・設定方法

対応1:TLS1.2を有効にするため、ブラウザのバージョンをご確認ください。

・ご利用のPCブラウザのバージョンが『Internet Explorer 8以降』かどうかを確認する。

▼Internet Explorer のバージョン確認方法
https://www.microsoft.com/ja-jp/security/pc-security/ver_ie.aspx

⇒Internet Explorer 8以降に対応している場合・・・対応不要。(対応2へ進む)
⇒Internet Explorer 7以前をご利用の場合・・・・・・・Internet Explorer 8以降にアップデート後、対応2へ進む

▼Internet Explorer のアップデート方法
http://windows.microsoft.com/ja-JP/windows-vista/Update-Internet-Explorer/?cm_sp=Sup-_-vb_syscheck-_-versionup_IE

注)Internet Explorer 8,9、且つOSが「Windows XP/Vista/Server 2003/Server 2008」の場合、接続不可となりますのでブラウザまたはOSのアップデートをお願いいたします。

対応2:TLS1.2を有効にするため、設定変更をお願いいたします。 

手順1:Internet Explorerを開き、「ツール」のアイコンをクリック後「インターネットオプション」を 選択し、「詳細設定」ボタンをクリックする

手順1
▼ツールバーが表示されない場合の対処方法
https://support.google.com/toolbar/answer/9245?hl=ja

手順2:「インターネットオプション」ウィンドウの「詳細設定」タブを開き「セキュリティ」の項目まで画面をスクロールし『TLS 1.2の使用』にチェックを入れ、「OK」ボタンをクリックする

手順3:画面を閉じたら、TLS 1.2の有効化の設定変更手続きが完了

ページトップへ


Mozilla Firefoxの確認・設定方法

対応1:TLS1.2を有効にするため、ブラウザのバージョンをご確認ください。

・ご利用のPCブラウザのバージョンが『Mozilla Firefox 24以降※』かどうかを確認する。
▼Mozilla Firefoxのバージョン確認方法
https://support.mozilla.org/ja/kb/find-what-version-firefox-you-are-using

▼Mozilla Firefoxのアップデート方法
https://support.mozilla.org/ja/kb/update-firefox-latest-version

対応2:TLS1.2を有効にするため、設定変更をお願いいたします。 

手順1:Mozilla FirefoxのURL欄に”about:config”と入力し、アクセスする。動作保証対象外となる警告画面が表示されるが、先へ進む。

手順1

手順2:詳細設定画面にて設定名「security.tls.version.max」の値を“3”に変更する

手順1

手順3:Mozilla Firefoxを再起動し設定を反映する

ページトップへ


Google Chromeの確認・設定方法

対応1:TLS1.2を有効にするため、ブラウザのバージョンをご確認ください。

・ご利用のPCブラウザのバージョンが『Google Chrome30以降』かどうかを確認する。  
⇒Google Chrome30以降に対応している場合・・・対応不要
⇒Google Chrome29以前をご利用の場合・・・・・・・Google Chrome30以降にアップデートをお願いいたします。

▼Google Chromeのバージョン確認
https://support.google.com/chrome/answer/95414?hl=ja

ページトップへ


Safariの確認・設定方法

対応1:TLS1.2を有効にするため、ブラウザのバージョンをご確認ください。

・ご利用のPCブラウザのバージョンが『safari 7以降』かどうかを確認する。
⇒Safari 7 以降に対応している場合・・・対応不要
⇒Safari 6以前をご利用の場合・・・・・・・safari 7 以降にアップデートをお願いいたします。

▼Safariのバージョン確認
https://support.apple.com/ja-jp/HT204416

ページトップへ